Skip to content
June 12, 2012 / alancads

Installing XFCE 4.10 in Xubuntu 12.04 LTS

Xfce 4.10 (final release) PPA for Xubuntu 12.04 LTS is ready.

“Please note that only Xfce 4.8 is officially supported on Xubuntu 12.04. Therefore, any bug report filed with this PPA enabled is likely to get rejected, or you may be asked to reproduce the issue with Xfce 4.8. The first Xubuntu release to feature Xfce 4.10 will be Xubuntu 12.10.”

It is not recommended to use this PPA if you need a really stable system!

If you decide to proceed, type:
sudo add-apt-repository ppa:xubuntu-dev/xfce-4.10
sudo apt-get update
sudo apt-get dist-upgrade

sudo apt-get install xubuntu-desktop

If you decide to remove Xfce 4.10, type:
sudo apt-get install ppa-purge
sudo ppa-purge ppa:xubuntu-dev/xfce-4.10

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: